DDoS Attack
Incident Report for CLA Online Judge
Resolved
Our infrastructure has returned to normal. Thank you to all participants and users for their understanding.
Posted Aug 13, 2023 - 21:36 GMT+07:00
Monitoring
The traffic has now been restored. The operations team is currently monitoring additional traffic to identify the root cause of the issue.
Posted Aug 13, 2023 - 20:34 GMT+07:00
Investigating
We have noticed a series of traffic directly attacking CLAOJ's server. We are currently investigating and finding ways to mitigate the access as soon as possible.
Posted Aug 13, 2023 - 20:19 GMT+07:00
This incident affected: Website.